• Yamagishi Kazutoshi's avatar
    Update dependencies for Ruby (2017-10-30) (#5566) · a2a4bf4e
    Yamagishi Kazutoshi authored
    * Update better_errors to version 2.4.0
    
    * Update binding_of_caller to version 0.7.3
    
    * Update bootsnap to version 1.1.5
    
    * Update browser to version 2.5.2
    
    * Update capistrano to version 3.10.0
    
    * Update capistrano-bundler to version 1.3.0
    
    * Update capistrano-rbenv to version 2.1.2
    
    * Update capybara to version 2.15.4
    
    * Update cld3 to version 3.2.1
    
    * Update fabrication to version 2.18.0
    
    * Update fog-openstack to version 0.1.22
    
    * Update kaminari to version 1.1.1
    
    * Update lograge to version 0.7.1
    
    * Update nokogiri to version 1.8.1
    
    * Update oj to version 3.3.9
    
    * Update ox to version 2.8.1
    
    * Update parallel_tests to version 2.17.0
    
    * Update pkg-config to version 1.2.8
    
    * Update rspec-rails to version 3.7.1
    
    * Update rubocop to version 0.51.0
    
    * Update scss_lint to version 0.55.0
    
    * Update sidekiq to version 5.0.5
    
    * Update sidekiq-scheduler to version 2.1.10
    
    * Update tzinfo-data to version 1.2017.3
    
    * Update webpacker to version 3.0.2
    
    * bundle update
    a2a4bf4e
Name
Last commit
Last update
..
bundle Loading commit data...
rails Loading commit data...
rake Loading commit data...
rspec Loading commit data...
setup Loading commit data...
update Loading commit data...
webpack Loading commit data...
webpack-dev-server Loading commit data...