Commit bfd0ebf9 authored by dependabot[bot]'s avatar dependabot[bot] Committed by Eugen Rochko

Bump omniauth from 1.8.1 to 1.9.0 (#9544)

Bumps [omniauth](https://github.com/omniauth/omniauth) from 1.8.1 to 1.9.0.
- [Release notes](https://github.com/omniauth/omniauth/releases)
- [Commits](https://github.com/omniauth/omniauth/compare/v1.8.1...v1.9.0)
Signed-off-by: 's avatardependabot[bot] <support@dependabot.com>
parent a3dcbfdd
......@@ -40,7 +40,7 @@ end
gem 'net-ldap', '~> 0.10'
gem 'omniauth-cas', '~> 1.1'
gem 'omniauth-saml', '~> 1.10'
gem 'omniauth', '~> 1.2'
gem 'omniauth', '~> 1.9'
gem 'doorkeeper', '~> 5.0'
gem 'fast_blank', '~> 1.0'
......
......@@ -251,7 +251,7 @@ GEM
hamster (3.0.0)
concurrent-ruby (~> 1.0)
hashdiff (0.3.7)
hashie (3.5.7)
hashie (3.6.0)
heapy (0.1.4)
highline (2.0.0)
hiredis (0.6.3)
......@@ -364,8 +364,8 @@ GEM
sidekiq (>= 3.5.0)
statsd-ruby (~> 1.2.0)
oj (3.7.4)
omniauth (1.8.1)
hashie (>= 3.4.6, < 3.6.0)
omniauth (1.9.0)
hashie (>= 3.4.6, < 3.7.0)
rack (>= 1.6.2, < 3)
omniauth-cas (1.1.1)
addressable (~> 2.3)
......@@ -712,7 +712,7 @@ DEPENDENCIES
nokogiri (~> 1.8)
nsa (~> 0.2)
oj (~> 3.7)
omniauth (~> 1.2)
omniauth (~> 1.9)
omniauth-cas (~> 1.1)
omniauth-saml (~> 1.10)
ostatus2 (~> 2.0)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment