Unverified Commit 4f0bdbaa authored by Eugen Rochko's avatar Eugen Rochko Committed by GitHub

Downgrade fog-openstack to 0.3.7 and fog-core to 2.1.0 (#9049)

Fix #8889
parent f5b8bd43
......@@ -16,8 +16,8 @@ gem 'pghero', '~> 2.2'
gem 'dotenv-rails', '~> 2.5'
gem 'aws-sdk-s3', '~> 1.21', require: false
gem 'fog-core', '~> 2.1'
gem 'fog-openstack', '~> 1.0', require: false
gem 'fog-core', '<= 2.1.0'
gem 'fog-openstack', '~> 0.3', require: false
gem 'paperclip', '~> 6.0'
gem 'paperclip-av-transcoder', '~> 0.6'
gem 'streamio-ffmpeg', '~> 3.0'
......
......@@ -211,7 +211,7 @@ GEM
fast_blank (1.0.0)
fastimage (2.1.4)
ffi (1.9.25)
fog-core (2.1.2)
fog-core (2.1.0)
builder
excon (~> 0.58)
formatador (~> 0.2)
......@@ -219,8 +219,8 @@ GEM
fog-json (1.2.0)
fog-core
multi_json (~> 1.10)
fog-openstack (1.0.3)
fog-core (~> 2.1)
fog-openstack (0.3.7)
fog-core (>= 1.45, <= 2.1.0)
fog-json (>= 1.0)
ipaddress (>= 0.8)
formatador (0.2.5)
......@@ -678,8 +678,8 @@ DEPENDENCIES
faker (~> 1.9)
fast_blank (~> 1.0)
fastimage
fog-core (~> 2.1)
fog-openstack (~> 1.0)
fog-core (<= 2.1.0)
fog-openstack (~> 0.3)
fuubar (~> 2.3)
goldfinger (~> 2.1)
hamlit-rails (~> 0.2)
......@@ -766,4 +766,4 @@ RUBY VERSION
ruby 2.5.3p105
BUNDLED WITH
1.16.5
1.16.6
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment