• unarist's avatar
    Specify middleware versions in docker-compose.yml (#5247) · c75ca052
    unarist authored
    PostgreSQL10 has been released, but upgrading from older versions needs dump/restore. If you pull new version without those handling, db service will fail to launch.
    
    To prevent accidentally upgrading, and as a recommended version, this patch specifies PostgreSQL and Redis version.
    c75ca052
docker-compose.yml 1.15 KB