Commit 0ca790af authored by Stan Hu's avatar Stan Hu
parent ce02daea
---
title: Bump required Ruby version check to 2.5.3
merge_request: 27495
author:
type: other
...@@ -7,7 +7,7 @@ module SystemCheck ...@@ -7,7 +7,7 @@ module SystemCheck
set_check_pass -> { "yes (#{self.current_version})" } set_check_pass -> { "yes (#{self.current_version})" }
def self.required_version def self.required_version
@required_version ||= Gitlab::VersionInfo.new(2, 3, 5) @required_version ||= Gitlab::VersionInfo.new(2, 5, 3)
end end
def self.current_version def self.current_version
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment