Commit f3a880d6 authored by Sem Mulder's avatar Sem Mulder

Allow Django 3.0

parent d4068d38
[tool.poetry] [tool.poetry]
name = "blender-id-oauth-client" name = "blender-id-oauth-client"
version = "0.9.1" version = "0.9.2"
homepage = "https://gitlab.com/blender-institute/blender-id-oauth-client" homepage = "https://gitlab.com/blender-institute/blender-id-oauth-client"
description = "Django app for using Blender ID as OAuth2 authentication service." description = "Django app for using Blender ID as OAuth2 authentication service."
authors = ["Sybren A. Stüvel <sybren@blender.studio>"] authors = ["Sybren A. Stüvel <sybren@blender.studio>"]
...@@ -8,7 +8,7 @@ license = "GPL-2.0" ...@@ -8,7 +8,7 @@ license = "GPL-2.0"
classifiers=[ classifiers=[
"Environment :: Web Environment", "Environment :: Web Environment",
"Framework :: Django", "Framework :: Django",
"Framework :: Django :: 2.1", "Framework :: Django :: 3.0",
"Intended Audience :: Developers", "Intended Audience :: Developers",
"Operating System :: OS Independent", "Operating System :: OS Independent",
"Topic :: Internet :: WWW/HTTP", "Topic :: Internet :: WWW/HTTP",
...@@ -16,7 +16,7 @@ classifiers=[ ...@@ -16,7 +16,7 @@ classifiers=[
[tool.poetry.dependencies] [tool.poetry.dependencies]
python = "^3.6" python = "^3.6"
Django = "^2.1" Django = ">=2.1, <=3.0"
requests-oauthlib = "^1.0" requests-oauthlib = "^1.0"
[tool.poetry.dev-dependencies] [tool.poetry.dev-dependencies]
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment