Commit 3edbf172 authored by Bernard Bass's avatar Bernard Bass Committed by Pavel Vasin

Install for Debian Stretch

Install libssl1.0-dev instead of libssl-dev.
parent e630ae98
......@@ -4,8 +4,8 @@ BlackCoin-qt: Qt5 GUI for BlackCoin
Build instructions
===================
Debian
-------
Debian Jessie
--------------
First, make sure that the required packages for Qt5 development of your
distribution are installed, for Debian and Ubuntu these are:
......@@ -29,6 +29,12 @@ Alternatively, install Qt Creator and open the `blackcoin-qt.pro` file.
An executable named `blackcoin-qt` will be built.
Debian Stretch
--------------
Install libssl1.0-dev instead of libssl-dev
Windows
--------
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment