Commit fb144332 authored by Ricki Hirner's avatar Ricki Hirner

Require SDK level 16

In Android < 4.1 (< level 16), android.database.Cursor doesn't implement Closeable,
although it provides close(). Since we now use the Kotlin .use() idiom (which requires
a Closeable) instead of calling close() manually or via Lombok, we need Closeable
Cursors and it's not worth to work around this because Android 4.0.4 is now very old.
parent 4df7fb10
Pipeline #9544481 passed with stage
in 10 minutes and 2 seconds
......@@ -23,8 +23,8 @@ android {
buildToolsVersion '26.0.0'
defaultConfig {
minSdkVersion 15
targetSdkVersion 25
minSdkVersion 16
targetSdkVersion 26
}
buildTypes {
release {
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment