Commit 38f5f5ac authored by Ricki Hirner's avatar Ricki Hirner

Update dependencies

parent 0b67629b
Pipeline #71547093 failed with stages
in 4 minutes and 4 seconds
......@@ -2,7 +2,7 @@
buildscript {
ext.versions = [
kotlin: '1.3.41',
dokka: '0.9.17'
dokka: '0.9.18'
]
repositories {
......@@ -28,7 +28,7 @@ apply plugin: 'org.jetbrains.dokka-android'
android {
compileSdkVersion 28
buildToolsVersion '28.0.3'
buildToolsVersion '29.0.1'
defaultConfig {
minSdkVersion 16
......@@ -58,7 +58,7 @@ android {
dependencies {
implementation "org.jetbrains.kotlin:kotlin-stdlib-jdk7:${versions.kotlin}"
implementation 'org.apache.commons:commons-text:1.6'
implementation 'org.apache.commons:commons-text:1.7'
implementation 'commons-io:commons-io:2.6'
// ez-vcard to parse/generate VCards
......
......@@ -3,4 +3,4 @@ distributionBase=GRADLE_USER_HOME
distributionPath=wrapper/dists
zipStoreBase=GRADLE_USER_HOME
zipStorePath=wrapper/dists
distributionUrl=https\://services.gradle.org/distributions/gradle-5.1.1-all.zip
distributionUrl=https\://services.gradle.org/distributions/gradle-5.5.1-bin.zip
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment