Commit ddd748c8 authored by Ricki Hirner's avatar Ricki Hirner 🐑

Add ProGuard line to avoid AppCompat crash

parent 79c4e248
......@@ -88,7 +88,6 @@ dependencies {
implementation 'androidx.constraintlayout:constraintlayout:1.1.3'
implementation 'androidx.fragment:fragment-ktx:1.0.0'
implementation 'androidx.lifecycle:lifecycle-extensions:2.0.0'
implementation 'androidx.lifecycle:lifecycle-livedata:2.0.0'
implementation 'androidx.lifecycle:lifecycle-viewmodel-ktx:2.0.0'
implementation 'androidx.paging:paging-runtime-ktx:2.1.0'
implementation 'androidx.preference:preference:1.0.0'
......
......@@ -15,6 +15,9 @@
# Kotlin
-dontwarn kotlin.**
# https://github.com/material-components/material-components-android/issues/387
-keep class com.google.android.material.tabs.** {*;}
# Apache Commons
-dontwarn javax.script.**
......
......@@ -8,7 +8,7 @@
buildscript {
ext.versions = [
kotlin: '1.3.31',
kotlin: '1.3.41',
dokka: '0.9.18',
conscrypt: '2.1.0'
]
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment