Commit b4b0e6bb by Ricki Hirner

Upgrade libraries

parent 05326d92
Pipeline #14360912 passed with stages
in 5 minutes 14 seconds
buildscript {
ext.kotlin_version = '1.1.51'
ext.kotlin_version = '1.1.61'
ext.dokka_version = '0.9.15'
repositories {
......@@ -11,7 +11,7 @@ buildscript {
}
dependencies {
classpath 'com.android.tools.build:gradle:3.0.0'
classpath 'com.android.tools.build:gradle:3.0.1'
classpath "org.jetbrains.kotlin:kotlin-gradle-plugin:$kotlin_version"
classpath "org.jetbrains.dokka:dokka-android-gradle-plugin:${dokka_version}"
}
......@@ -56,13 +56,13 @@ android {
dependencies {
compile "org.jetbrains.kotlin:kotlin-stdlib-jre7:$kotlin_version"
compile 'com.squareup.okhttp3:okhttp:3.9.0'
compile 'com.squareup.okhttp3:okhttp:3.9.1'
androidTestCompile 'com.squareup.okhttp3:mockwebserver:3.9.0'
androidTestCompile 'com.squareup.okhttp3:mockwebserver:3.9.1'
androidTestCompile 'junit:junit:4.12'
//noinspection GradleDynamicVersion
androidTestCompile 'com.android.support.test:runner:+'
testCompile 'junit:junit:4.12'
testCompile 'com.squareup.okhttp3:mockwebserver:3.9.0'
testCompile 'com.squareup.okhttp3:mockwebserver:3.9.1'
}
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment