Commit f71b2422 authored by Ricki Hirner's avatar Ricki Hirner 🐑

Compile SDK/build tools 26

parent 0265b6c3
Pipeline #9177694 passed with stage
in 4 minutes and 17 seconds
......@@ -6,8 +6,7 @@ before_script:
cache:
paths:
- .gradle/wrapper
- .gradle/caches
- .gradle/
test:
script:
......
......@@ -21,11 +21,11 @@ apply plugin: 'com.android.library'
apply plugin: 'kotlin-android'
android {
compileSdkVersion 25
buildToolsVersion '25.0.2'
compileSdkVersion 26
buildToolsVersion '26.0.0'
defaultConfig {
minSdkVersion 9
minSdkVersion 14
targetSdkVersion 25
}
......@@ -41,8 +41,8 @@ android {
dependencies {
compile "org.jetbrains.kotlin:kotlin-stdlib-jre7:$kotlin_version"
compile 'com.android.support:appcompat-v7:25.+'
compile 'com.android.support:cardview-v7:25.+'
compile 'com.android.support:appcompat-v7:26.+'
compile 'com.android.support:cardview-v7:26.+'
androidTestCompile 'com.android.support.test:runner:+'
androidTestCompile 'com.android.support.test:rules:+'
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment