Commit 59659455 authored by Ricki Hirner's avatar Ricki Hirner 🐑

Update build tools and Kotlin version

parent d44ef388
Pipeline #11070397 passed with stage
in 1 minute and 38 seconds
buildscript {
ext.kotlin_version = '1.1.3-2'
ext.kotlin_version = '1.1.4-2'
repositories {
jcenter()
}
dependencies {
classpath 'com.android.tools.build:gradle:2.3.1'
classpath 'com.android.tools.build:gradle:2.3.3'
classpath "org.jetbrains.kotlin:kotlin-gradle-plugin:$kotlin_version"
}
}
......@@ -22,7 +22,7 @@ apply plugin: 'kotlin-android'
android {
compileSdkVersion 26
buildToolsVersion '26.0.0'
buildToolsVersion '26.0.1'
defaultConfig {
minSdkVersion 14
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment