Commit d6c62aa4 authored by Benji Fisher's avatar Benji Fisher

17: Update jsonapi to 8.x-2.3 from 8.x-2.0

This update, along with the update to Drupal core, addresses
https://www.drupal.org/sa-core-2019-003.
parent 5c4b42b4
......@@ -2322,20 +2322,20 @@
},
{
"name": "drupal/jsonapi",
"version": "2.0.0",
"version": "2.3.0",
"source": {
"type": "git",
"url": "https://git.drupal.org/project/jsonapi",
"reference": "8.x-2.0"
"reference": "8.x-2.3"
},
"dist": {
"type": "zip",
"url": "https://ftp.drupal.org/files/projects/jsonapi-8.x-2.0.zip",
"reference": "8.x-2.0",
"shasum": "223dfe947f61503c759e5aca68ab73fe1a04716f"
"url": "https://ftp.drupal.org/files/projects/jsonapi-8.x-2.3.zip",
"reference": "8.x-2.3",
"shasum": "b5a6e263eb1c238de869b28483e411b1167a8432"
},
"require": {
"drupal/core": "^8.5.4"
"drupal/core": "^8.5.11"
},
"require-dev": {
"drupal/schemata": "1.x-dev#8325d172e1d6880aa24073f8f751ef089282cf9a",
......@@ -2348,8 +2348,8 @@
"dev-2.x": "2.x-dev"
},
"drupal": {
"version": "8.x-2.0",
"datestamp": "1550692492",
"version": "8.x-2.3",
"datestamp": "1550761645",
"security-coverage": {
"status": "covered",
"message": "Covered by Drupal's security advisory policy"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment