• Ben Brewer's avatar
    Fix error with six dependency · ada44873
    Ben Brewer authored
    Both CherryPy (8.1.2) and fs (2.0.0) depend on six.
    It would seem that CherryPy will just accept the latest version, while
    fs requires version 1.10.0, but because CherryPy is the first dependency
    install_dependencies.sh is installing 1.11.0 and then printing an error
    because that version is incompatible with fs 2.0.0.
    ada44873
Name
Last commit
Last update
docs Loading commit data...
kbas Loading commit data...
scripts Loading commit data...
ybd Loading commit data...
.gitignore Loading commit data...
.gitlab-ci.yml Loading commit data...
.travis.yml Loading commit data...
COPYING Loading commit data...
README.md Loading commit data...
Vagrantfile Loading commit data...
install_dependencies.sh Loading commit data...
kbas.py Loading commit data...
kbas.tpl Loading commit data...
requirements.freeze.txt Loading commit data...
requirements.txt Loading commit data...
setup.cfg Loading commit data...
setup.py Loading commit data...
ybd.py Loading commit data...