Commit 13dadada authored by Sam Thursfield's avatar Sam Thursfield

Update glibc to 2.25

This is needed after updating stage2-glibc to 2.25, which in turn was
needed after upgrading GCC.

Fixes issues like this:

	/tools/include/limits.h:145:17: error: missing binary operator before token "("
	 #if __GLIBC_USE (IEC_60559_BFP_EXT)
			 ^
parent 71597385
Pipeline #9379351 failed with stages
in 51 minutes and 38 seconds
......@@ -247,8 +247,8 @@ chunks:
- name: glibc
morph: strata/build-essential/glibc.morph
repo: upstream:glibc
ref: fdfc9260b61d3d72541f18104d24c7bcb0ce5ca2
unpetrify-ref: glibc-2.24
ref: db0242e3023436757bbc7c488a779e6e3343db04
unpetrify-ref: glibc-2.25
build-depends:
- stage2-binutils
- stage2-busybox
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment