Commit dec9393f authored by admuc's avatar admuc

update readme

parent e988e1ff
......@@ -8,15 +8,18 @@ formats including HTML, PDF, EPUB, man page.
(which can be almost any type of SGML/XML markup) can be customized and extended by the user.
## Prerequisites
*AsciiDoc3* is written in 100% pure Python3 so you need a Python interpreter (version 3.x or later) to execute asciidoc3.py.
Python is installed by default in most Linux distributions. You can download Python from the official Python website
*AsciiDoc3* is written in 100% pure Python3. So you need a Python interpreter (version 3.x or later) to execute asciidoc3.py.
Python is installed by default in most Linux distributions. You can download Python from the official website
https://www.python.org.
## Obtaining AsciiDoc3
Documentation and installation instructions are on the *AsciiDoc3* website https://asciidoc3.org/
## Tools
Current *AsciiDoc3* version tested on Ubuntu Linux 17.04 with Python 3.5.2, Debian Siduction with Python 3.6.5+, and others...
Current *AsciiDoc3* version tested on Ubuntu Linux 18.04 (Bionic Beaver) with Python 3.6, Debian Siduction with Python 3.6.5+, and other platforms, too.
## Dependencies
*AsciiDoc3* comes without dependencies (aside Python3, of course). To use all features of *AsciiDoc3*, you need - where necessary - DocBook XSL Stylesheets, xsltproc, w3m, dblatex, FOP, Pygments, graphviz ... You'll find these packages in the repos of your operating system.
## Copying
Copyright © Stuart Rackham (and contributors) for AsciiDoc v8.6.9 (Python2)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment