Commit f6b2cf87 authored by Juha's avatar Juha

fix: package.json to reduce vulnerabilities

The following vulnerabilities are fixed with an upgrade:
- https://snyk.io/vuln/npm:mem:20180117
parent 28ab7850
Pipeline #32888943 passed with stage
in 0 seconds
......@@ -34,7 +34,7 @@
"restify-errors": "^6.0.0",
"restify-jwt-community": "^1.0.5",
"sequelize": "^4.37.8",
"sequelize-cli": "^4.0.0"
"sequelize-cli": "^5.0.1"
},
"devDependencies": {
"eslint": "^3.19.0",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment