fix dependencies categories (dev vs. non dev) in playbook-builder

parent 84422e45
'use strict'
const fs = require('fs')
const path = require('path')
const convict = require('convict')
const cson = require('cson-parser')
const deepFreeze = require('deep-freeze')
const defaultSchema = require('./config/schema')
const yaml = require('js-yaml')
const cson = require('cson-parser')
function getConvictConfig (customSchema) {
if (customSchema != null) {
......
......@@ -1495,7 +1495,7 @@ js-tokens@^3.0.0, js-tokens@^3.0.2:
version "3.0.2"
resolved "https://registry.yarnpkg.com/js-tokens/-/js-tokens-3.0.2.tgz#9866df395102130e38f7f996bceb65443209c25b"
js-yaml@^3.9.1:
js-yaml@^3.10.0, js-yaml@^3.9.1:
version "3.10.0"
resolved "https://registry.yarnpkg.com/js-yaml/-/js-yaml-3.10.0.tgz#2e78441646bd4682e963f22b6e92823c309c62dc"
dependencies:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment