• Dan Allen's avatar
    upgrade dependencies · a2767b54
    Dan Allen authored
    - upgrade dependencies
    - add preview mode to build
    - adding missing displayVersion properties in preview model
    - exclude no-descending-specificity rule in stylelint
    - fixes compatibility with Node 10
    a2767b54
Name
Last commit
Last update
docs Loading commit data...
preview-site-src Loading commit data...
src Loading commit data...
tasks Loading commit data...
.editorconfig Loading commit data...
.eslintrc Loading commit data...
.gitignore Loading commit data...
.gitlab-ci.yml Loading commit data...
.nvmrc Loading commit data...
.stylelintrc Loading commit data...
LICENSE Loading commit data...
README.adoc Loading commit data...
gulpfile.js Loading commit data...
package.json Loading commit data...
yarn.lock Loading commit data...