Commit bf3ce41d authored by Robert Poienar's avatar Robert Poienar

Change to version 1.4.0

parent ab354369
......@@ -6,7 +6,7 @@
<groupId>ro.altom</groupId>
<artifactId>altunitytester-java-client</artifactId>
<version>1.3.0-SNAPSHOT</version>
<version>1.4.0-SNAPSHOT</version>
<dependencies>
<dependency>
<groupId>com.google.code.gson</groupId>
......@@ -16,7 +16,7 @@
<dependency>
<groupId>ro.altom</groupId>
<artifactId>altunitytester</artifactId>
<version>1.3.0</version>
<version>1.4.0</version>
</dependency>
<dependency>
<groupId>junit</groupId>
......
......@@ -57,7 +57,7 @@ Here's how to do that with maven:
` mvn clean compile assembly:single`
* Install the jar file:
`mvn install:install-file -Dfile=./target/altunitytester-java-client-1.3.0-SNAPSHOT-jar-with-dependencies.jar -DgroupId=ro.altom -DartifactId=altunitytester -Dversion=1.3.0 -Dpackaging=jar`
`mvn install:install-file -Dfile=./target/altunitytester-java-client-1.4.0-SNAPSHOT-jar-with-dependencies.jar -DgroupId=ro.altom -DartifactId=altunitytester -Dversion=1.4.0 -Dpackaging=jar`
Now your project can use all the AltUnityDriver methods.
......
......@@ -6,7 +6,7 @@
<groupId>ro.altom</groupId>
<artifactId>altunitytester-java-client</artifactId>
<version>1.3.0-SNAPSHOT</version>
<version>1.4.0-SNAPSHOT</version>
<properties>
<project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
......
Metadata-Version: 1.0
Name: altunityrunner
Version: 1.3.0
Version: 1.4.0
Summary: Python Binding to allow Appium tests to be run against Unity games and apps using AltUnityTester
Home-page: https://gitlab.com/altom/altunitytester
Author: Altom Consulting
......
from setuptools import setup
setup(name='altunityrunner',
version='1.3.1',
version='1.4.0',
description='Python Binding to allow Appium tests to be run against Unity games and apps using AltUnityTester',
long_description='This package includes the Python bindings needed for tests to be run against Unity games and apps using AltUnityTester. \n\nFor more information, visit https://gitlab.com/altom/altunitytester',
url='https://gitlab.com/altom/altunitytester',
......
altunityrunner>=1.3.0
altunityrunner>=1.4.0
Appium-Python-Client>=0.26
atomicwrites==1.3.0
attrs==18.2.0
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment