Commit b54cfff9 authored by Yannick Kirschhoffer's avatar Yannick Kirschhoffer

Add install dependency on Docker python API in setup.py.

parent 8430d8ff
...@@ -9,6 +9,7 @@ setup( ...@@ -9,6 +9,7 @@ setup(
scripts=['docker_ascii_map/docker-ascii-map.py'], scripts=['docker_ascii_map/docker-ascii-map.py'],
test_suite='tests', test_suite='tests',
setup_requires=['pytest-runner'], setup_requires=['pytest-runner'],
install_requires=['docker-py'],
tests_require=['pytest'], tests_require=['pytest'],
url='https://github.com/ChessCorp/docker-ascii-map', url='https://github.com/ChessCorp/docker-ascii-map',
license='MIT', license='MIT',
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment