Commit 74e14a60 authored by Yannick Kirschhoffer's avatar Yannick Kirschhoffer

Fix requirements for CI execution.

parent 0c01dc7f
Pipeline #42249298 failed with stage
in 48 seconds
......@@ -2,6 +2,7 @@ test:
image: python:3.5-stretch
script:
- apt-get update
- pip install -r requirements.txt
- pip install docker == 3.6.0
- pip install termcolor == 1.1.0
- pip install pytest
- python -m pytest
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment