Add changelog for 0.9.60. Releasing 0.9.60.

parent 4e403ae9
linuxdoc-tools (0.9.60) unstable; urgency=low
* Some source package reorganization:
- Relocate fmt and mapping files to simpler locations. Simpler
symlink handling.
- Move tex stuff in sources to a tex directory.
- Move perl modules to perl5lib dir.
- Move contrib/obsoleted/unsupported stuff to new extras/ dir
- Make package $(DESTDIR) aware
* debian/control:
- Update git repo info for the new debian-xml-sgml group location.
- Fix lintian spelling-error-in-description: latex -> LaTeX
- Fix lintian debhelper-but-no-misc-depends.
* lib/fmt/fmt_info.pl:
- Fix mistype in error message (lyx -> info).
- Remove CVS $Id string.
* lib/filters/info-postASP.awk:
- Make sure ref names are sanitized as other node names
* New 'auxbindir', 'perllibdir' and 'texdir' configure opts.
* Install auxiliary arch-dependent programs under
/usr/lib/linuxdoc-tools instead of /usr/bin, using new 'auxbindir'
configure option (Closes: #193543).
* Install perl modules under /usr/share/perl5, using 'perllibdir'.
* Rework bin/linuxdoc.in replacements in Makefile.in.
* bin/linuxdoc.in:
- New ldt_which function to search for executables in PATH.
- Make sure we always look in @pkgdatadir@ and @perl5libdir@
* Remove no longer used sgmlswhich and awkwhich functions along with their
calls.
* doc/Makedoc.sh: Simplify and reorganize doc creation script.
* Fixed most warnings when processing docs with perl -w enabled.
-- Agustin Martin Domingo <agmartin@debian.org> Tue, 17 Feb 2009 14:22:56 +0100
linuxdoc-tools (0.9.56) unstable; urgency=low
* debian/addition/{awk,sgmlswhich}:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment