Upgrade to Lumen 5.8 (from 5.7)

4 jobs for master in 1 minute and 31 seconds
Status Job ID Name Coverage
  Test
failed #192364719
php:7.1

00:00:39

passed #192364721
php:7.2

00:01:28

passed #192364722
php:7.3

00:01:29

 
  Deploy
skipped #192364723
allowed to fail manual
deploy:prod
 
Name Stage Failure
failed
php:7.1 Test
    - Installation request for myclabs/deep-copy 1.9.0 -> satisfiable by myclabs/deep-copy[1.9.0].
- myclabs/deep-copy 1.9.0 requires php ^7.2 -> your PHP version (7.1.27) does not satisfy that requirement.
Problem 2
- myclabs/deep-copy 1.9.0 requires php ^7.2 -> your PHP version (7.1.27) does not satisfy that requirement.
- phpunit/phpunit 7.5.8 requires myclabs/deep-copy ^1.7 -> satisfiable by myclabs/deep-copy[1.9.0].
- Installation request for phpunit/phpunit 7.5.8 -> satisfiable by phpunit/phpunit[7.5.8].

Script @composer install handling the ci event returned with error code 2
ERROR: Job failed: exit code 1