Commit 750a6816 authored by Alexander Kanavin's avatar Alexander Kanavin

docs: fix enum references

parent e863c56e
......@@ -33,5 +33,4 @@
<xi:include href="xml/api-index-deprecated.xml"><xi:fallback /></xi:include>
</index>
<xi:include href="xml/annotation-glossary.xml"><xi:fallback /></xi:include>
</book>
......@@ -82,7 +82,7 @@
*
* At any point the application can request to stop the authorization by calling
* gsignond_plugin_cancel(). The plugin responds with an #GSignondPlugin::error signal
* containing a %GSIGNOND_ERROR_SESSION_CANCELED error.
* containing a @GSIGNOND_ERROR_SESSION_CANCELED error.
*
* <refsect1><title>Code examples</title></refsect1>
*
......@@ -97,10 +97,10 @@
* At any point in the authorization process the plugin may issue this signal
* with an @error parameter that is a #GError. The @error has <literal>domain</literal> field set to
* %GSIGNOND_ERROR. <literal>code</literal> field can be one of
* %GSIGNOND_ERROR_NOT_AUTHORIZED (which means an error in the
* data provided for authorization), %GSIGNOND_ERROR_OPERATION_NOT_SUPPORTED
* @GSIGNOND_ERROR_NOT_AUTHORIZED (which means an error in the
* data provided for authorization), @GSIGNOND_ERROR_OPERATION_NOT_SUPPORTED
* (which means there was an error during sasl library initialization), or
* %GSIGNOND_ERROR_WRONG_STATE (which means an incorrect plugin API call was used).
* @GSIGNOND_ERROR_WRONG_STATE (which means an incorrect plugin API call was used).
* <literal>message</literal> field tells additional details about the exact cause of the
* error, and it's intended to help programming and debugging, but not meant
* to be understood by end users directly (although it can be shown to them).
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment