Commit 7a84190c authored by Vincent's avatar Vincent

Upgrade wdio-webpack-dev-server-service

It now actualy supports Webpack 4
parent 4d8e084b
......@@ -2,18 +2,17 @@
"name": "wdio-webpack-dev-server-service-minimal-repro",
"version": "0.1.0",
"private": true,
"dependencies": {
},
"dependencies": {},
"scripts": {
"wdio": "wdio",
"start": "webpack-serve --config project/webpack.config.js --port 3000"
},
"devDependencies": {
"webpack": "^4.16.4",
"webpack-serve": "^2.0.2",
"wdio-jasmine-framework": "^0.3.5",
"wdio-selenium-standalone-service": "^0.0.10",
"wdio-webpack-dev-server-service": "^1.2.0",
"webdriverio": "^4.13.1"
"wdio-webpack-dev-server-service": "^2.0.1",
"webdriverio": "^4.13.1",
"webpack": "^4.16.4",
"webpack-serve": "^2.0.2"
}
}
This diff is collapsed.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment