Commit ce5fc191 authored by Daniel Pérez Fernández's avatar Daniel Pérez Fernández 🕶
Browse files

Update node-telegram-bot-api to version 4.0

Actualizados los requisitos mínimo en las dependencias (package.json) para el repositorio de npm de "node-telegram-bot-api", esto añade el soporte para las encuestas.
parent a0cba489
......@@ -30,5 +30,5 @@ const error = require('./src/settings/log_error');
const qr = require('./src/commands/plugins/qr');
const archiveorg = require('./src/commands/plugins/archiveorg');
const progeso_ano = require('./src/commands/plugins/progreso_ano');
// const poll = require('./src/commands/plugins/poll');
const poll = require('./src/commands/plugins/poll');
const savemsg = require('./src/commands/plugins/savemsg');
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment