Commit fab830f8 authored by Screwtape's avatar Screwtape

byuu mentioned Ballz 3D requires DSP1B.

parent f669c424
......@@ -219,8 +219,8 @@ and one that uses the DSP1B,
so if it cannot find your game in its manifest database,
it will assume it uses DSP1B.
Many games work just as well with either variant,
but Pilotwings for the Super Famicom is a notable exception,
requiring the DSP1 firmware.
but Pilotwings requires the DSP1 firmware,
while Ballz 3D requires the DSP1B.
If you try to import a game
using the "Import ROM Files ..." option
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment