Commit e9f0e1ba authored by intrigeri's avatar intrigeri

Fix sorting of APT pinning for Electrum and its dependencies.

parent d909fa5b
...@@ -10,6 +10,16 @@ Package: b43-fwcutter ...@@ -10,6 +10,16 @@ Package: b43-fwcutter
Pin: release o=Debian,n=sid Pin: release o=Debian,n=sid
Pin-Priority: 999 Pin-Priority: 999
Explanation: unavailable in stretch and stretch-backports
Package: electrum python3-electrum
Pin: release o=Debian,n=sid
Pin-Priority: 999
Explanation: Electrum dependencies
Package: python3-jsonrpclib-pelix python3-pyaes
Pin: release o=Debian,n=stretch-backports
Pin-Priority: 999
Package: enigmail Package: enigmail
Pin: origin deb.tails.boum.org Pin: origin deb.tails.boum.org
Pin-Priority: -1 Pin-Priority: -1
...@@ -179,13 +189,3 @@ Pin-Priority: -10 ...@@ -179,13 +189,3 @@ Pin-Priority: -10
Package: * Package: *
Pin: release o=TorProject Pin: release o=TorProject
Pin-Priority: -10 Pin-Priority: -10
Explanation: Electrum dependencies
Package: python3-jsonrpclib-pelix python3-pyaes
Pin: release o=Debian,n=stretch-backports
Pin-Priority: 999
Explanation: unavailable in stretch and stretch-backports
Package: electrum python3-electrum
Pin: release o=Debian,n=sid
Pin-Priority: 999
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment