Commit d248ca4e authored by Tails developers's avatar Tails developers

Duplicate the warning about upgrade working only with Tails Installer

People might reach the #manual anchor directly, and our experience
with user support shows that people quite often don't realize that
our stuff only work with Tails Installer.
parent e5f8a08c
......@@ -81,6 +81,14 @@ pages:
Manual upgrade using Tails Installer
====================================
<div class="note">
If you use Tails from a DVD or if your Tails device was not installed using
Tails Installer, it is not possible to upgrade and you need to follow our
[[installation instructions|download#media]] again with the new ISO image.
</div>
It might not always be possible to do an automatic upgrade as described above.
For example, when:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment