Commit cfb651f4 authored by sajolida's avatar sajolida

Remove inline from #15416

seems to be triggered especially on /news (inline in an inline).
parent a053c2bd
# SOME DESCRIPTIVE TITLE
# Copyright (C) YEAR Free Software Foundation, Inc.
# This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
#
#, fuzzy
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2018-03-17 00:03+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: \n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
#. type: Plain text
#, no-wrap
msgid ""
" <p>If you are doing a manual upgrade from Tails 3.2, 3.3, 3.4, or 3.5, it is only possible to select an\n"
" ISO image when running Tails in English. For other languages, the\n"
" file chooser button remains inactive:</p>\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid " [[!img news/version_3.5/broken-file-chooser.png link=\"no\"]]\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid " <p>To do a manual upgrade from Tails 3.2, 3.3, 3.4, or 3.5, you can either:</p>\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
" <ul>\n"
" <li>Restart Tails in English</li>\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
" <li>Start <span class=\"application\">Tails Installer</span> in\n"
" English from the command line:\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
" <pre>LANG=en_US tails-installer</pre>\n"
" </li>\n"
" </ul>\n"
msgstr ""
# SOME DESCRIPTIVE TITLE
# Copyright (C) YEAR Free Software Foundation, Inc.
# This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
#
#, fuzzy
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2018-03-17 00:03+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: \n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
#. type: Plain text
#, no-wrap
msgid ""
" <p>If you are doing a manual upgrade from Tails 3.2, 3.3, 3.4, or 3.5, it is only possible to select an\n"
" ISO image when running Tails in English. For other languages, the\n"
" file chooser button remains inactive:</p>\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid " [[!img news/version_3.5/broken-file-chooser.png link=\"no\"]]\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid " <p>To do a manual upgrade from Tails 3.2, 3.3, 3.4, or 3.5, you can either:</p>\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
" <ul>\n"
" <li>Restart Tails in English</li>\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
" <li>Start <span class=\"application\">Tails Installer</span> in\n"
" English from the command line:\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
" <pre>LANG=en_US tails-installer</pre>\n"
" </li>\n"
" </ul>\n"
msgstr ""
# SOME DESCRIPTIVE TITLE
# Copyright (C) YEAR Free Software Foundation, Inc.
# This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
#
#, fuzzy
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2018-03-17 00:03+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: \n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
#. type: Plain text
#, no-wrap
msgid ""
" <p>If you are doing a manual upgrade from Tails 3.2, 3.3, 3.4, or 3.5, it is only possible to select an\n"
" ISO image when running Tails in English. For other languages, the\n"
" file chooser button remains inactive:</p>\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid " [[!img news/version_3.5/broken-file-chooser.png link=\"no\"]]\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid " <p>To do a manual upgrade from Tails 3.2, 3.3, 3.4, or 3.5, you can either:</p>\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
" <ul>\n"
" <li>Restart Tails in English</li>\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
" <li>Start <span class=\"application\">Tails Installer</span> in\n"
" English from the command line:\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
" <pre>LANG=en_US tails-installer</pre>\n"
" </li>\n"
" </ul>\n"
msgstr ""
# SOME DESCRIPTIVE TITLE
# Copyright (C) YEAR Free Software Foundation, Inc.
# This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
#
#, fuzzy
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2018-03-17 00:03+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: \n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
#. type: Plain text
#, no-wrap
msgid ""
" <p>If you are doing a manual upgrade from Tails 3.2, 3.3, 3.4, or 3.5, it is only possible to select an\n"
" ISO image when running Tails in English. For other languages, the\n"
" file chooser button remains inactive:</p>\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid " [[!img news/version_3.5/broken-file-chooser.png link=\"no\"]]\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid " <p>To do a manual upgrade from Tails 3.2, 3.3, 3.4, or 3.5, you can either:</p>\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
" <ul>\n"
" <li>Restart Tails in English</li>\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
" <li>Start <span class=\"application\">Tails Installer</span> in\n"
" English from the command line:\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
" <pre>LANG=en_US tails-installer</pre>\n"
" </li>\n"
" </ul>\n"
msgstr ""
# SOME DESCRIPTIVE TITLE
# Copyright (C) YEAR Free Software Foundation, Inc.
# This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
#
#, fuzzy
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2018-03-17 00:03+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: \n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
#. type: Plain text
#, no-wrap
msgid ""
" <p>If you are doing a manual upgrade from Tails 3.2, 3.3, 3.4, or 3.5, it is only possible to select an\n"
" ISO image when running Tails in English. For other languages, the\n"
" file chooser button remains inactive:</p>\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid " [[!img news/version_3.5/broken-file-chooser.png link=\"no\"]]\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid " <p>To do a manual upgrade from Tails 3.2, 3.3, 3.4, or 3.5, you can either:</p>\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
" <ul>\n"
" <li>Restart Tails in English</li>\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
" <li>Start <span class=\"application\">Tails Installer</span> in\n"
" English from the command line:\n"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
" <pre>LANG=en_US tails-installer</pre>\n"
" </li>\n"
" </ul>\n"
msgstr ""
<p>If you are doing a manual upgrade from Tails 3.2, 3.3, 3.4, or 3.5, it is only possible to select an
ISO image when running Tails in English. For other languages, the
file chooser button remains inactive:</p>
[[!img news/version_3.5/broken-file-chooser.png link="no"]]
<p>To do a manual upgrade from Tails 3.2, 3.3, 3.4, or 3.5, you can either:</p>
<ul>
<li>Restart Tails in English</li>
<li>Start <span class="application">Tails Installer</span> in
English from the command line:
<pre>LANG=en_US tails-installer</pre>
</li>
</ul>
# SOME DESCRIPTIVE TITLE
# Copyright (C) YEAR Free Software Foundation, Inc.
# This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
#
msgid ""
msgstr ""
"Project-Id-Version: \n"
"POT-Creation-Date: 2018-03-17 00:03+0100\n"
"PO-Revision-Date: 2018-03-17 16:02-0300\n"
"Language: pt\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Last-Translator: Tails translators <tails@boum.org>\n"
"Language-Team: \n"
"X-Generator: Poedit 1.8.11\n"
#. type: Plain text
#, no-wrap
msgid ""
" <p>If you are doing a manual upgrade from Tails 3.2, 3.3, 3.4, or 3.5, it is only possible to select an\n"
" ISO image when running Tails in English. For other languages, the\n"
" file chooser button remains inactive:</p>\n"
msgstr ""
" <p>Se você estiver realizando uma atualização manual a partir do Tails 3.2, 3.3, 3.4 ou 3.5, somente é possível selecionar uma\n"
" imagem ISO ao executar Tails em inglês. Para outros idiomas, o botão para\n"
" escolher arquivos continua inativo:</p>\n"
#. type: Plain text
#, no-wrap
msgid " [[!img news/version_3.5/broken-file-chooser.png link=\"no\"]]\n"
msgstr " [[!img news/version_3.5/broken-file-chooser.png link=\"no\"]]\n"
#. type: Plain text
#, no-wrap
msgid " <p>To do a manual upgrade from Tails 3.2, 3.3, 3.4, or 3.5, you can either:</p>\n"
msgstr " <p>Para realizar uma atualização manual a partir do Tails 3.2, 3.3, 3.4, ou 3.5, você pode fazer um dos seguintes:</p>\n"
#. type: Plain text
#, no-wrap
msgid ""
" <ul>\n"
" <li>Restart Tails in English</li>\n"
msgstr ""
" <ul>\n"
" <li>Reiniciar o Tails em inglês</li>\n"
#. type: Plain text
#, no-wrap
msgid ""
" <li>Start <span class=\"application\">Tails Installer</span> in\n"
" English from the command line:\n"
msgstr ""
" <li>Iniciar o <span class=\"application\">Instalador Tails</span> em\n"
" inglês a partir da linha de comando:\n"
#. type: Plain text
#, no-wrap
msgid ""
" <pre>LANG=en_US tails-installer</pre>\n"
" </li>\n"
" </ul>\n"
msgstr ""
" <pre>LANG=en_US tails-installer</pre>\n"
" </li>\n"
" </ul>\n"
......@@ -42,7 +42,20 @@ See the list of [[long-standing issues|support/known_issues]].
If you cannot do an automatic upgrade or if you fail to start after an
automatic upgrade, please try to do a [[manual upgrade|upgrade]].
[[!inline pages="news/version_3.5/manual_upgrade.inline" raw="yes" sort="age"]]
If you are doing a manual upgrade from Tails 3.2, 3.3, 3.4, or 3.5, it is only possible to select an
ISO image when running Tails in English. For other languages, the
file chooser button remains inactive:
[[!img news/version_3.5/broken-file-chooser.png link="no"]]
To do a manual upgrade from Tails 3.2, 3.3, 3.4, or 3.5, you can either:
- Restart Tails in English.
- Start <span class="application">Tails Installer</span> in
English from the command line:
<pre>LANG=en_US tails-installer</pre>
- [[Download Tails 3.6.1.|install/download]]
......
......@@ -106,7 +106,20 @@ See the list of [[long-standing issues|support/known_issues]].
this release, as we've hit an old bug while generating the necessary files
([[!tails_ticket 13426]]). You have to [[upgrade manually|upgrade]].
[[!inline pages="news/version_3.5/manual_upgrade.inline" raw="yes" sort="age"]]
If you are doing a manual upgrade from Tails 3.2, 3.3, 3.4, or 3.5, it is only possible to select an
ISO image when running Tails in English. For other languages, the
file chooser button remains inactive:
[[!img news/version_3.5/broken-file-chooser.png link="no"]]
To do a manual upgrade from Tails 3.2, 3.3, 3.4, or 3.5, you can either:
- Restart Tails in English.
- Start <span class="application">Tails Installer</span> in
English from the command line:
<pre>LANG=en_US tails-installer</pre>
- [[Download Tails 3.6.|install/download]]
......
......@@ -53,7 +53,23 @@ copied.</p>
<div class="bug">
[[!inline pages="news/version_3.5/manual_upgrade.inline" raw="yes" sort="age"]]
<p>If you are doing a manual upgrade from Tails 3.2, 3.3, 3.4, or 3.5, it is only possible to select an
ISO image when running Tails in English. For other languages, the
file chooser button remains inactive:</p>
[[!img news/version_3.5/broken-file-chooser.png link="no"]]
<p>To do a manual upgrade from Tails 3.2, 3.3, 3.4, or 3.5, you can either:</p>
<ul>
<li>Restart Tails in English.</li>
<li>Start <span class="application">Tails Installer</span> in
English from the command line:
<pre>LANG=en_US tails-installer</pre>
</li>
</ul>
</div>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment