Commit afdcb657 authored by intrigeri's avatar intrigeri

Add MFSA id.

parent c0eccf5f
tails (3.8) unstable; urgency=medium
* Security fixes
- Upgrade Tor Browser to 7.5.6 (Closes: #15683).
- Upgrade Tor Browser to 7.5.6 (MFSA 2018-17; Closes: #15683).
- Upgrade Enigmail to 2.0.7 (partly fixes #15602 aka. EFAIL).
- Upgrade libgcrypt to 1.7.6-2+deb9u3 (DSA-4231-1).
- Upgrade perl to 5.24.1-3+deb9u4 (DSA-4226-1).
......
......@@ -8,7 +8,7 @@ Several security holes that affect Tails 3.7.1 are now fixed in Tails 3.8.
We **strongly** encourage you to
[[upgrade to Tails 3.8|news/version_3.8]] as soon as possible.
- Tor Browser: [[!mfsa2018 XXX]]
- Tor Browser: [[!mfsa2018 17]]
- Enigmail: [[!cve CVE-2018-12020]], [[!cve CVE-2018-12019]]
- libgcrypt [[!debsa2018 4231]]
- perl [[!debsa2018 4226]]
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment