Commit aa253638 authored by sajolida's avatar sajolida

Cross-reference other places that need to be updated

parent 2c2db8ef
Pipeline #981624 skipped
...@@ -230,6 +230,7 @@ po_slave_languages: ...@@ -230,6 +230,7 @@ po_slave_languages:
# On each release `n` of Tails 3.0, 4.0, etc. this list should be # On each release `n` of Tails 3.0, 4.0, etc. this list should be
# updated to disable translations of news/version_*, news/test_*, and # updated to disable translations of news/version_*, news/test_*, and
# security/Numerous_security_holes_in_* for release `n-2`. # security/Numerous_security_holes_in_* for release `n-2`.
# Also update ikiwiki.setup, news.mdwn, and security.mdwn.
po_translatable_pages: '!security/audits and !security/audits/* and !news/report_2* and !news/version_0* and !news/test_0* and !security/Numerous_security_holes_in_0* and (about or bugs or chat or contribute or contribute/how/donate or doc or doc/* or download or download.inline or getting_started or inc/stable_i386_release_notes or index or news or news/* or press or press/* or security or security/* or sidebar or support or support/* or todo or torrents or wishlist or misc or misc/* or install or install/* or upgrade or upgrade/*)' po_translatable_pages: '!security/audits and !security/audits/* and !news/report_2* and !news/version_0* and !news/test_0* and !security/Numerous_security_holes_in_0* and (about or bugs or chat or contribute or contribute/how/donate or doc or doc/* or download or download.inline or getting_started or inc/stable_i386_release_notes or index or news or news/* or press or press/* or security or security/* or sidebar or support or support/* or todo or torrents or wishlist or misc or misc/* or install or install/* or upgrade or upgrade/*)'
# internal linking behavior (default/current/negotiated) # internal linking behavior (default/current/negotiated)
po_link_to: current po_link_to: current
......
...@@ -207,6 +207,7 @@ po_slave_languages: ...@@ -207,6 +207,7 @@ po_slave_languages:
# On each release `n` of Tails 3.0, 4.0, etc. this list should be # On each release `n` of Tails 3.0, 4.0, etc. this list should be
# updated to disable translations of news/version_*, news/test_*, and # updated to disable translations of news/version_*, news/test_*, and
# security/Numerous_security_holes_in_* for release `n-2`. # security/Numerous_security_holes_in_* for release `n-2`.
# Also update ikiwiki-cgi.setup, news.mdwn, and security.mdwn.
po_translatable_pages: '!security/audits and !security/audits/* and !news/report_2* and !news/version_0* and !news/test_0* and !security/Numerous_security_holes_in_0* and (about or bugs or chat or contribute or contribute/how/donate or doc or doc/* or download or download.inline or getting_started or inc/stable_i386_release_notes or index or news or news/* or press or press/* or security or security/* or sidebar or support or support/* or todo or torrents or wishlist or misc or misc/* or install or install/* or upgrade or upgrade/*)' po_translatable_pages: '!security/audits and !security/audits/* and !news/report_2* and !news/version_0* and !news/test_0* and !security/Numerous_security_holes_in_0* and (about or bugs or chat or contribute or contribute/how/donate or doc or doc/* or download or download.inline or getting_started or inc/stable_i386_release_notes or index or news or news/* or press or press/* or security or security/* or sidebar or support or support/* or todo or torrents or wishlist or misc or misc/* or install or install/* or upgrade or upgrade/*)'
# internal linking behavior (default/current/negotiated) # internal linking behavior (default/current/negotiated)
po_link_to: current po_link_to: current
......
...@@ -19,9 +19,9 @@ translation of the label below is long and gets split into two lines. --> ...@@ -19,9 +19,9 @@ translation of the label below is long and gets split into two lines. -->
- Follow us on Twitter [@Tails_live](https://twitter.com/tails_live). - Follow us on Twitter [@Tails_live](https://twitter.com/tails_live).
<!-- On each release `n` of Tails 3.0, 4.0, etc. this list should <!-- On each release `n` of Tails 3.0, 4.0, etc. this list should be
be updated to disable translations of news/version_*, news/test_*, and updated to include news/version_* and news/test_* for release `n-2`.
security/Numerous_security_holes_in_* for release `n-2`. --> Also update ikiwiki.setup, ikiwiki-cgi.setup, and security.mdwn. -->
[[!inline pages="page(news/*) and !news/*/* and !news/discussion and (currentlang() or news/report_2* or news/version_0* or news/test_0*)" show="10"]] [[!inline pages="page(news/*) and !news/*/* and !news/discussion and (currentlang() or news/report_2* or news/version_0* or news/test_0*)" show="10"]]
[[!inline pages="page(news/*) and !news/*/* and !news/discussion and (currentlang() or news/report_2* or news/version_0* or news/test_0*) and tagged(announce)" [[!inline pages="page(news/*) and !news/*/* and !news/discussion and (currentlang() or news/report_2* or news/version_0* or news/test_0*) and tagged(announce)"
......
...@@ -41,6 +41,10 @@ actions=no archive=yes feeds=no show=0]] ...@@ -41,6 +41,10 @@ actions=no archive=yes feeds=no show=0]]
**WARNING**: some of these holes may only be fixed in [[Git|contribute/git]]. **WARNING**: some of these holes may only be fixed in [[Git|contribute/git]].
Please carefully read the "Affected versions" sections below. Please carefully read the "Affected versions" sections below.
<!-- On each release `n` of Tails 3.0, 4.0, etc. this list should be
updated to include security/Numerous_security_holes_in_* for release
`n-2`. Also update ikiwiki.setup, ikiwiki-cgi.setup, and news.mdwn. -->
[[!inline pages="page(security/*) and tagged(security/fixed) and (currentlang() or security/Numerous_security_holes_in_0*)" [[!inline pages="page(security/*) and tagged(security/fixed) and (currentlang() or security/Numerous_security_holes_in_0*)"
actions=no archive=yes feeds=no show=0]] actions=no archive=yes feeds=no show=0]]
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment