Commit 93316f87 authored by sajolida's avatar sajolida

Explain #15693 (#15692)

parent a5c780eb
......@@ -16,14 +16,16 @@ upgrade as soon as possible.
[2.0.7](https://enigmail.net/index.php/en/download/changelog#enig2.0.7) which
fixes some of the [EFAIL](https://efail.de/) attacks on OpenPGP.
<div class="note">
<div class="bug">
<p>When starting <span class="application">Thunderbird</span> for the first
time after upgrading to Tails 3.8, you have to go through the
<span class="application">Enigmail Setup Wizard</span> again.</p>
<p>After upgrading to Tails 3.8, you have to go through the
<span class="application">Enigmail Setup Wizard</span> again every time you
restart Tails.</p>
<p>Your OpenPGP keys and your per-recipient rules are preserved.</p>
<p>This bug will be fixed in the next version of Tails. ([[!tails_ticket 15692]])</p>
<p>[[!img enigmail-setup.png link="no" alt=""]]</p>
</div>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment