Commit 6fd3b94b authored by sajolida's avatar sajolida

Manual upgrades will still be needed between Debian versions

parent eaa0acbb
......@@ -11,8 +11,8 @@ they still cause major difficulties for new users:
- We will add support for **Secure Boot**.
- We will **remove the need for manual upgrades** and make it possible to always
do automatic upgrades. We will also research lighter and more robust
upgrades mechanisms.
do automatic upgrades (except for major upgrades, like Tails 3.0 to 4.0). We will also research lighter and more robust
upgrade mechanisms.
Adoption
========
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment