Commit 628e0f7e authored by intrigeri's avatar intrigeri

Merge remote-tracking branch 'origin/doc/15692-avoid-enigmail-wizard'

parents ed8fa0a0 89c97f1e
......@@ -28,19 +28,21 @@ For more details, read our [[!tails_gitweb debian/changelog desc="changelog"]].
# Known issues
<div class="bug">
<p>After upgrading to Tails 3.8, you have to go through the
After upgrading to Tails 3.8, you have to go through the
<span class="application">Enigmail Setup Wizard</span> again every time you
restart Tails.</p>
restart Tails.
Your OpenPGP keys and your per-recipient rules are preserved.
<p>Your OpenPGP keys and your per-recipient rules are preserved.</p>
To avoid going through the <span class="application">Enigmail Setup
Wizard</span>, you can execute the following command in a terminal
before starting <span class="application">Thunderbird</span>:
<p>This bug will be fixed in the next version of Tails. ([[!tails_ticket 15692]])</p>
<pre>echo 'pref("extensions.enigmail.configuredVersion", "2.0.7");' >> ~/.thunderbird/profile.default/preferences/0000tails.js</pre>
<p>[[!img enigmail-setup.png link="no" alt=""]]</p>
[[!img enigmail-setup.png link="no" alt=""]]
</div>
This bug will be fixed in the next version of Tails. ([[!tails_ticket 15692]])
See the list of [[long-standing issues|support/known_issues]].
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment