Commit 128508a8 authored by sajolida's avatar sajolida

Fix file name

parent a0516915
Pipeline #2431885 skipped
......@@ -230,7 +230,7 @@ po_slave_languages:
# On each release `n` of Tails 3.0, 4.0, etc. this list should be
# updated to disable translations of news/version_*, news/test_*, and
# security/Numerous_security_holes_in_* for release `n-2`.
# Also update ikiwiki.setup, index.mdwn, news.mdwn, and security.mdwn.
# Also update ikiwiki.setup, index.html, news.mdwn, and security.mdwn.
po_translatable_pages: '!security/audits and !security/audits/* and !news/report_2* and !news/version_0* and !news/test_0* and !security/Numerous_security_holes_in_0* and (about or bugs or chat or contribute or contribute/how/donate or doc or doc/* or download or download.inline or getting_started or inc/stable_i386_release_notes or index or news or news/* or press or press/* or security or security/* or sidebar or support or support/* or todo or torrents or wishlist or misc or misc/* or install or install/* or upgrade or upgrade/*)'
# internal linking behavior (default/current/negotiated)
po_link_to: current
......
......@@ -207,7 +207,7 @@ po_slave_languages:
# On each release `n` of Tails 3.0, 4.0, etc. this list should be
# updated to disable translations of news/version_*, news/test_*, and
# security/Numerous_security_holes_in_* for release `n-2`.
# Also update ikiwiki-cgi.setup, index.mdwn, news.mdwn, and security.mdwn.
# Also update ikiwiki-cgi.setup, index.html, news.mdwn, and security.mdwn.
po_translatable_pages: '!security/audits and !security/audits/* and !news/report_2* and !news/version_0* and !news/test_0* and !security/Numerous_security_holes_in_0* and (about or bugs or chat or contribute or contribute/how/donate or doc or doc/* or download or download.inline or getting_started or inc/stable_i386_release_notes or index or news or news/* or press or press/* or security or security/* or sidebar or support or support/* or todo or torrents or wishlist or misc or misc/* or install or install/* or upgrade or upgrade/*)'
# internal linking behavior (default/current/negotiated)
po_link_to: current
......
......@@ -85,7 +85,7 @@ msgstr ""
msgid ""
"<!-- On each release `n` of Tails 3.0, 4.0, etc. this list should be\n"
"updated to include news/version_* and news/test_* for release `n-2`.\n"
"Also update ikiwiki.setup, ikiwiki-cgi.setup, index.mdwn, and security.mdwn. -->\n"
"Also update ikiwiki.setup, ikiwiki-cgi.setup, index.html, and security.mdwn. -->\n"
msgstr ""
#. type: Plain text
......
......@@ -89,7 +89,7 @@ msgstr ""
msgid ""
"<!-- On each release `n` of Tails 3.0, 4.0, etc. this list should be\n"
"updated to include news/version_* and news/test_* for release `n-2`.\n"
"Also update ikiwiki.setup, ikiwiki-cgi.setup, index.mdwn, and security.mdwn. -->\n"
"Also update ikiwiki.setup, ikiwiki-cgi.setup, index.html, and security.mdwn. -->\n"
msgstr ""
#. type: Plain text
......
......@@ -82,7 +82,7 @@ msgstr ""
msgid ""
"<!-- On each release `n` of Tails 3.0, 4.0, etc. this list should be\n"
"updated to include news/version_* and news/test_* for release `n-2`.\n"
"Also update ikiwiki.setup, ikiwiki-cgi.setup, index.mdwn, and security.mdwn. -->\n"
"Also update ikiwiki.setup, ikiwiki-cgi.setup, index.html, and security.mdwn. -->\n"
msgstr ""
#. type: Plain text
......
......@@ -21,7 +21,7 @@ translation of the label below is long and gets split into two lines. -->
<!-- On each release `n` of Tails 3.0, 4.0, etc. this list should be
updated to include news/version_* and news/test_* for release `n-2`.
Also update ikiwiki.setup, ikiwiki-cgi.setup, index.mdwn, and security.mdwn. -->
Also update ikiwiki.setup, ikiwiki-cgi.setup, index.html, and security.mdwn. -->
[[!inline pages="page(news/*) and !news/*/* and !news/discussion and (currentlang() or news/report_2* or news/version_0* or news/test_0*)" show="10"]]
[[!inline pages="page(news/*) and !news/*/* and !news/discussion and (currentlang() or news/report_2* or news/version_0* or news/test_0*) and tagged(announce)"
......
......@@ -64,7 +64,7 @@ msgstr ""
msgid ""
"<!-- On each release `n` of Tails 3.0, 4.0, etc. this list should be\n"
"updated to include news/version_* and news/test_* for release `n-2`.\n"
"Also update ikiwiki.setup, ikiwiki-cgi.setup, index.mdwn, and security.mdwn. -->\n"
"Also update ikiwiki.setup, ikiwiki-cgi.setup, index.html, and security.mdwn. -->\n"
msgstr ""
#. type: Plain text
......
......@@ -141,7 +141,7 @@ msgstr ""
msgid ""
"<!-- On each release `n` of Tails 3.0, 4.0, etc. this list should be\n"
"updated to include security/Numerous_security_holes_in_* for release\n"
"`n-2`. Also update ikiwiki.setup, ikiwiki-cgi.setup, index.mdwn, and news.mdwn. -->\n"
"`n-2`. Also update ikiwiki.setup, ikiwiki-cgi.setup, index.html, and news.mdwn. -->\n"
msgstr ""
#. type: Plain text
......
......@@ -141,7 +141,7 @@ msgstr ""
msgid ""
"<!-- On each release `n` of Tails 3.0, 4.0, etc. this list should be\n"
"updated to include security/Numerous_security_holes_in_* for release\n"
"`n-2`. Also update ikiwiki.setup, ikiwiki-cgi.setup, index.mdwn, and news.mdwn. -->\n"
"`n-2`. Also update ikiwiki.setup, ikiwiki-cgi.setup, index.html, and news.mdwn. -->\n"
msgstr ""
#. type: Plain text
......
......@@ -141,7 +141,7 @@ msgstr ""
msgid ""
"<!-- On each release `n` of Tails 3.0, 4.0, etc. this list should be\n"
"updated to include security/Numerous_security_holes_in_* for release\n"
"`n-2`. Also update ikiwiki.setup, ikiwiki-cgi.setup, index.mdwn, and news.mdwn. -->\n"
"`n-2`. Also update ikiwiki.setup, ikiwiki-cgi.setup, index.html, and news.mdwn. -->\n"
msgstr ""
#. type: Plain text
......
......@@ -44,7 +44,7 @@ Please carefully read the "Affected versions" sections below.
<!-- On each release `n` of Tails 3.0, 4.0, etc. this list should be
updated to include security/Numerous_security_holes_in_* for release
`n-2`. Also update ikiwiki.setup, ikiwiki-cgi.setup, index.mdwn, and news.mdwn. -->
`n-2`. Also update ikiwiki.setup, ikiwiki-cgi.setup, index.html, and news.mdwn. -->
[[!inline pages="page(security/*) and tagged(security/fixed) and (currentlang() or security/Numerous_security_holes_in_0*)"
actions=no archive=yes feeds=no show=0]]
......
......@@ -123,7 +123,7 @@ msgstr ""
msgid ""
"<!-- On each release `n` of Tails 3.0, 4.0, etc. this list should be\n"
"updated to include security/Numerous_security_holes_in_* for release\n"
"`n-2`. Also update ikiwiki.setup, ikiwiki-cgi.setup, index.mdwn, and news.mdwn. -->\n"
"`n-2`. Also update ikiwiki.setup, ikiwiki-cgi.setup, index.html, and news.mdwn. -->\n"
msgstr ""
#. type: Plain text
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment