Numerous_security_holes_in_3.0.1.mdwn 579 Bytes
Newer Older
1 2
[[!meta date="Sat, 05 Aug 2017 17:37:22 +0000"]]
[[!meta title="Numerous security holes in Tails 3.0.1"]]
3
[[!pagetemplate template="news.tmpl"]]
4 5 6 7 8 9 10 11

[[!tag security/fixed]]

Several security holes that affect Tails 3.0.1 are now fixed in Tails 3.1.

We **strongly** encourage you to
[[upgrade to Tails 3.1|news/version_3.1]] as soon as possible.

xin's avatar
xin committed
12
- Linux: [[!debsa2017 3927]]
bertagaz's avatar
bertagaz committed
13
- [MSFA 2017-19](https://www.mozilla.org/en-US/security/advisories/mfsa2017-19/)
14 15 16
- tiff: [[!debsa2017 3903]]
- bind9: [[!debsa2017 3904]]
- evince: [[!debsa2017 3911]]
xin's avatar
xin committed
17
- imagemagick: [[!debsa2017 3914]]