Numerous_security_holes_in_0.10.mdwn 881 Bytes
Newer Older
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
[[!meta date="Sun Jan 29 00:00:00 2012"]]
[[!meta title="Numerous security holes in Tails 0.10"]]

[[!tag security/fixed]]

The following security holes affect Tails 0.10.

We **strongly** urge you to [[upgrade to Tails 0.10.1|news/version_0.10.1]]
as soon as possible in case you are still using an older version.

Details
=======

These are Debian security announces; details can be found on the
[Debian security page](http://security.debian.org/):

  - krb5 ([DSA-2375](http://www.debian.org/security/2011/dsa-2375))
  - krb5 ([DSA-2379](http://www.debian.org/security/2012/dsa-2379))
  - foomatic-filters ([DSA-2380](http://www.debian.org/security/2012/dsa-2380))
  - openssl ([DSA-2390](http://www.debian.org/security/2012/dsa-2390))
  - openssl ([DSA-2392](http://www.debian.org/security/2012/dsa-2392))
  - libxml2 ([DSA-2394](http://www.debian.org/security/2012/dsa-2394))