Commit a5d3383e authored by sajolida's avatar sajolida

Warn people about having to go through the Enigmail Setup Wizard again (#15602)

parent bc8eee73
......@@ -16,6 +16,18 @@ upgrade as soon as possible.
[2.0.7](https://enigmail.net/index.php/en/download/changelog#enig2.0.7) which
fixes some of the [EFAIL](https://efail.de/) attacks on OpenPGP.
<div class="note">
<p>When starting <span class="application">Enigmail</span> for the first
time after upgrading to Tails 3.8, you have to go through the
<span class="application">Enigmail Setup Wizard</span> again.</p>
<p>Your OpenPGP keys and your per-recipient rules are preserved.</p>
<p>[[!img enigmail-setup.png link="no" alt=""]]</p>
</div>
## Fixed problems
- Fix importing OpenPGP keys from email attachments. ([[!tails_ticket 15610]])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment