Commit b799c455 authored by Syping's avatar Syping

dump OS X build because Qt 5.11 means deprecating my code

parent 2f4de16e
......@@ -30,8 +30,6 @@ matrix:
- env:
- BUILD_SCRIPT=wininstall_travis.sh
- QT_SELECT=qt5-x86_64-w64-mingw32
- os: osx
env: BUILD_SCRIPT=osx_travis.sh
before_install:
- ".travis/source.sh"
......
#!/bin/bash
# Install packages
brew install qt@5.5
brew install qt
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment