Commit 6296facf authored by Chenu Denis's avatar Chenu Denis

[dev] Add 4.0 compat, use at your own risk

parent d19c5f6a
<?xml version="1.0" encoding="UTF-8"?>
<config>
<metadata>
<name>renderMessage</name>
<type>plugin</type>
<creationDate>2017-01-23</creationDate>
<lastUpdate>2019-10-17</lastUpdate>
<author>Denis Chenu</author>
<authorUrl>https://extensions.sondages.pro/</authorUrl>
<supportUrl>https://support.sondages.pro/</supportUrl>
<version>1.3.1</version>
<license>GNU Affero General Public License v3.0</license>
<description><![CDATA[Plugin helper for limesurvey : quick render a message to public user.]]></description>
</metadata>
<compatibility>
<version>2.73</version>
<version>3.0</version>
<version>4.0</version>
</compatibility>
</config>
......@@ -125,4 +125,5 @@ class messageHelper{
$renderFlashMessage = \renderMessage\flashMessageHelper::getInstance();
$renderFlashMessage->addFlashMessage($message,$type);
}
}
......@@ -3,7 +3,7 @@
* Plugin helper for limesurvey : quick render a message to public user
*
* @author Denis Chenu <denis@sondages.pro>
* @copyright 2017-2018 Denis Chenu <http://www.sondages.pro>
* @copyright 2017-2019 Denis Chenu <http://www.sondages.pro>
* @license AGPL v3
* @version 1.3.1
*
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment