Commit e62880db authored by Chenu Denis's avatar Chenu Denis

[doc] Usage in README.md

parent 9b5d4625
......@@ -33,6 +33,12 @@ To allow plugin to be called via RPC POST routine, you need to disable CsrfValid
### With LimeSurvey 2.50 after build 160330 or 2.06_sp_1.0.9
The plugin can be used with newUnsecureRequest event
## Usage
You can call the new function with the link shown in plugin settings. If you publish API in LimeSurvey core config : another url is show where you can see all availablke function (the new one and the other from LimeSurvey core).
Since authentification and `get_session_key` is the same function, you can create the session key with the core remote control url and use it in the plugin remote control url. This allow different plugin with different function. Using same control key.
## Home page & Copyright
- HomePage <http://extensions.sondages.pro/extendremotecontrol/>
- Copyright © 2015-2016 Denis Chenu <http://sondages.pro>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment