Commit a9f5c2e1 authored by Michael Wieland's avatar Michael Wieland

Only test on PHP 7.1 and 7.2 as PHPUnit 7 requires at least PHP 7.1

parent 93a6513d
Pipeline #23564032 passed with stage
in 11 minutes and 1 second
......@@ -11,11 +11,6 @@ before_script:
- curl -sS https://getcomposer.org/installer | php
- php composer.phar install
test:7.0:
image: php:7.0
script:
- vendor/bin/phpunit --coverage-text --colors=never
test:7.1:
image: php:7.1
script:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment