Commit a6b6b065 authored by Hanspeter Portner's avatar Hanspeter Portner

gitlab-ci: add dependency on libvterm-dev.

parent f47eade8
Pipeline #108749942 failed with stages
in 3 minutes and 47 seconds
......@@ -47,25 +47,25 @@ stages:
x86_64-linux-gnu-bullseye:
before_script:
- apt-get update
- apt-get install -y faust faust-common libfaust2
- apt-get install -y faust faust-common libfaust2 libvterm-dev
<<: *universal_linux_definition_bullseye
i686-linux-gnu-bullseye:
before_script:
- apt-get update
- apt-get install -y faust:i386 faust-common:i386 libfaust2:i386
- apt-get install -y faust:i386 faust-common:i386 libfaust2:i386 libvterm-dev:i386
<<: *universal_linux_definition_bullseye
#arm-linux-gnueabihf-bullseye:
# before_script:
# - apt-get update
# - apt-get install -y faust:armhf faust-common:armhf libfaust2:armhf
# - apt-get install -y faust:armhf faust-common:armhf libfaust2:armhf libvterm-dev:armhf
# <<: *arm_linux_definition_bullseye
#aarch64-linux-gnu-bullseye:
# before_script:
# - apt-get update
# - apt-get install -y faust:arm64 faust-common:arm64 libfaust2:arm64
# - apt-get install -y faust:arm64 faust-common:arm64 libfaust2:arm64 libvterm-dev:arm64
# <<: *arm_linux_definition_bullseye
#x86_64-w64-mingw32:
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment