Commit 97a05569 authored by Ricardo J. Mendez's avatar Ricardo J. Mendez

Reverting react-bootstrap version to 0.28.1-1

Noticed some incompatibilities between 0.29.5-0 and the React version
referenced by re-frame 0.7.0. Did not want to upgrade re-frame since
0.8.0 is still not a stable release.
parent 6e608081
......@@ -5,7 +5,7 @@
[org.clojure/clojurescript "1.9.93"]
[org.clojure/core.async "0.2.385"]
[com.cognitect/transit-cljs "0.8.239"]
[cljsjs/react-bootstrap "0.29.5-0" :exclusions [org.webjars.bower/jquery]]
[cljsjs/react-bootstrap "0.28.1-1" :exclusions [org.webjars.bower/jquery]]
[khroma "0.3.0"]
[prismatic/dommy "1.1.0"]
[re-frame "0.7.0" :exclusions [cljsjs/react]]]
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment