Commit 4b71e410 authored by Ricardo J. Mendez's avatar Ricardo J. Mendez

Bumping dependencies before re-frame handler changes

Decided to go with the react version included on re-frame instead of
the one for react-bootsrap, as re-frame is a lot more likely to depend
on specific functionality.
parent 3612205e
...@@ -2,20 +2,20 @@ ...@@ -2,20 +2,20 @@
:license {:name "MIT License" :license {:name "MIT License"
:url "https://tldrlegal.com/license/mit-license"} :url "https://tldrlegal.com/license/mit-license"}
:dependencies [[org.clojure/clojure "1.8.0"] :dependencies [[org.clojure/clojure "1.8.0"]
[org.clojure/clojurescript "1.9.671"] [org.clojure/clojurescript "1.9.946"]
[org.clojure/core.async "0.3.443"] [org.clojure/core.async "0.3.443"]
[com.cognitect/transit-cljs "0.8.239"] [com.cognitect/transit-cljs "0.8.239"]
[cljsjs/react-bootstrap "0.31.0-0"] [cljsjs/react-bootstrap "0.31.0-0" :exclusions [cljsjs/react]]
[khroma "0.3.0"] [khroma "0.3.0"]
[prismatic/dommy "1.1.0"] [prismatic/dommy "1.1.0"]
[re-frame "0.9.4" :exclusions [cljsjs/react]]] [re-frame "0.10.1"]]
:source-paths ["src/ui" "src/common" "src/background" "src/content"] :source-paths ["src/ui" "src/common" "src/background" "src/content"]
:test-paths ["test"] :test-paths ["test"]
:plugins [[lein-cljsbuild "1.1.6"] :plugins [[lein-cljsbuild "1.1.7"]
[org.clojars.ricardojmendez/lein-chromebuild "0.3.2"] [org.clojars.ricardojmendez/lein-chromebuild "0.3.2"]
[lein-doo "0.1.7"]] [lein-doo "0.1.8"]]
:doo {:build "test" :doo {:build "test"
...@@ -67,7 +67,7 @@ ...@@ -67,7 +67,7 @@
:ui {:compiler {:optimizations :advanced :ui {:compiler {:optimizations :advanced
:pretty-print false}}}}} :pretty-print false}}}}}
:test :test
{:dependencies [[lein-doo "0.1.7"]] {:dependencies [[lein-doo "0.1.8"]]
:cljsbuild :cljsbuild
{:builds {:builds
{:test {:test
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment