Commit 00f9525d authored by Ricardo J. Mendez's avatar Ricardo J. Mendez

Removed apt-get update, might not be necessary

parent 142a467b
Pipeline #4675943 passed with stage
in 1 minute and 35 seconds
image: clojure:lein-2.7.0
before_script:
- apt-get update -y
- wget -q https://numergent.com/downloads/phantomjs-2.1.1-linux-x86_64.tar.bz2
- tar -xvf phantomjs-2.1.1-linux-x86_64.tar.bz2
- PATH=$PATH:.:./phantomjs-2.1.1-linux-x86_64/bin/
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment