fixed bug #137

parent a6ab9d8c
......@@ -42,6 +42,8 @@ This release requires GTK+3 / Python-GI
alias has the same name then a BS-NG function (eg: ll on Fedora)
* #136 (make):
fixed uninstallation of BS-NG
* #137 (debian/control):
make debian package depend on gir1.2-gtk-3.0
=== Added Features ===
* configure can now check for GIR Repositories
......
bashstyle-ng (8.00-1nano) unstable; urgency=low
* New upstream stable release [see NEWS]
-- Christopher Roy Bratusek <nano@tuxfamily.org> Fri, 03 May 2013 19:54:49 +0200
bashstyle-ng (7.99.1-1nano) unstable; urgency=low
* New upstream release [see NEWS]
......
......@@ -28,7 +28,8 @@ Depends: bash (>= 3.2),
sed,
less,
libgtk-3-bin,
whiptail
whiptail,
gir1.2-gtk-3.0
Suggests: nano,
vim,
apmd,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment